PDF Viewer für die PlayStation Portable

Ja, es gibt einen PDF-Viewer für die PlayStation Portable. Das ist natürlich nichts besonderes wenn man bedenkt, was für Applikationen sonst so neben den PSP-Spielen auf dem Gerät laufen. Aber für das Lernen im Park, in der U-Bahn oder im Café ist das absolut praktisch um sich einen Überblick über die Uni-PDF-Folien zu verschaffen.

Die Folien für den Kurs "Hypertext" passend wunderbar auf meinen 2 GB Speicherstick.
Die Folien für den Kurs Hypertext passend gerade noch auf meinen 2 GB Speicherstick.

Das ist vieleicht ein guter Tipp für die Vorbereitung auf Klausuren und mündliche Prüfungen in der vorlesungsfreien Zeit. Ein Laptop im Park sieht nämlich so nerdig aus und ausgedrucktes Papier ist mir zu rückständig. In Wirklichkeit ist aber nur meine Druckerpatrone leer.

Der Viewer lässt auf dem HighRes-Display keine sinnvolle Option vermissen.
Der Viewer lässt auf dem HighRes-Display keine sinnvolle Option vermissen.

17 Antworten auf „PDF Viewer für die PlayStation Portable“

  1. Hallo Leute,

    habe mir gerade von SourceForge die neuste Version herunter geladen. Die Hilfedatei passt nicht zu den anderen Files im Zip. Dort gibt es nur zwei EBoot.PBP Dateien. Kann mir jemand erklären, wie diese Dateien zu installieren sind ?

  2. Hast Du eine 1.5 FW? Wenn ja, dann pack sie in PSPGAME Verzeichnis. Dann taucht sie beim MemoryStick auf.

    Die ReadMe.TXT sagt:

    You need a Sony PSP with firmware version 1.5. Other firmware versions are not supported. To install simply copy the __SCE__bookr and %__SCE__bookr folders to your Memory Stick PSPGAME folder.

  3. bei mir läuft bookr auch nicht.
    hab firmeware 3.52.
    Das programm symbol ist da, aber er kann es nicht starten weil defekt.
    Der Ordner „__SCE__bookr“ wird als defekt angezeigt.
    Was ist zu tun?

  4. You need a Sony PSP with firmware version 1.5. Other firmware versions are not supported. To install simply copy the __SCE__bookr and %__SCE__bookr folders to your Memory Stick PSPGAME folder.

    Oder 1.5 Modus bei 5.xx M33-x. Habe ihn letztlich gesaugt, muss mal testen. Hatte damals noch unter realem 1.5 eine der ersten Versionen dieses Readers installiert, und irgendwas hat mir damals nicht gepasst. Ich meinte es sei die Dateikompatiblität und Performance gewesen.

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.